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G2X Software License Agreement 
ACT! for Notes 

 
IMPORTANT. By using the Software governed by this Software License Agreement (“Agreement”), the authorized recipient of such Software 
(herein referred to as “User”) is implicitly accepting this Software License Agreement. If you do not agree with the terms and conditions 
hereof, do not install such Software and return this entire package within 30 days of purchase for a full refund. 

 
Grant of License. G2X hereby grants User a license to install and use the ACT! for Notes application software (which is herein referred to the 
“Software”). User must acquire one license for such Software for each user.  

 
Proprietary Rights, Copyright.  

2.1The Software and all copies thereof are Proprietary to G2X and title thereto remains in G2X. User agrees with G2X that the software 
and related information is owned by G2X.  
2.2 User may (i) make one copy of the Software solely for backup or archival purposes or (ii) transfer the Software to a single hard disk 
provided User keeps the original for backup or archival purposes. User may not copy the Software for any other purposes.  
 

 Restrictions and Obligations. Unless otherwise specifically agreed to or authorized in writing by G2X in each case, User:  
3.1 shall not grant sublicenses or any other rights in or to the Software to others;  
3.2 shall not distribute, transfer, lend or otherwise provide the Software or disclose any information related thereto to any third party 
outside the User’s own organization;  
3.3 shall not copy, compile, reverse engineer or disassemble the Software or attempt to avoid any time limitation therein;  
3.4 shall, at G2X’s request, promptly de-install and discontinue use of the Software and destroy all copies thereof, including all 
compressed files or other files (including documentation) made available to User by G2X hereunder and any copies thereof made by 
User for any purpose;  
3.5 shall comply with U.S. export regulations and any other laws or regulations applicable to the Software; and  
3.6 shall display and not alter or remove G2X’s copyright and other proprietary notices in connection with the Software. Defects. G2X 
agrees to replace any defective software media for a period of 30 days following the delivery of the Software. If a defect occurs during 
the warranty period, a Return Merchandise Authorization Number should be requested from G2X. G2X will only accept returned 
defective products when accompanied by a Return Material Authorization Number.  
 

DISCLAIMER. G2X OR ITS SUPPLIERS WILL NOT BE LIABLE FOR ANY DAMAGES WHATSOEVER, INCLUDING, WITHOUT 
LIMITATION, ANY SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES, ARISING OUT OF THE USE OF OR INABILITY 
TOO USE THE SOFTWARE, EVEN IF G2X HAS BEEN INFORMED OF THE POSSIBILITY OF SUCH DAMAGES IN ADVANCE. IN 
NO EVENT WILL G2X’S LIABILITY IN CONNECTION WITH THE SOFTWARE UNDER THIS AGREEMENT EXCEED THE 
AMOUNTS PAID TO G2X BY USER HEREUNDER. THESE LIMITATIONS APPLY TO ALL CAUSES OF ACTION IN THE 
AGGREGATE, INCLUDING, WITHOUT LIMITATION, BREACH OF CONTACT, BREACH OF WARRANTY, G2X’S NEGLIGENCE, 
STRICT LIABILITY, MISREPRESENTATION AND OTHER TORTS.  

 
Support and Assistance. When requesting technical support or other assistance in connection with the Software governed by this Agreement, 
User must refer to the Registration Number on the box.  

 
Term and Termination.  

7.1 User shall have the right to use the Software unless the Agreement and this license granted herein is sooner terminated  
in accordance with the provisions of this Agreement or in the exercise of rights under applicable law.  
7.2 This Agreement and the license granted herein will automatically terminate in the event of User’s breach of this Agreement.  
7.3 Upon termination of this Agreement for any reason whatsoever, User shall return to G2X the Software and all full or partial copies 
thereof.  
 

 General Provisions.  
8.1 This Agreement shall be binding on User and G2X and their respective successors and assigns. User may not assign its rights or 
delegate performance of its obligations under this Agreement without G2X’s prior consent.  
8.2 This Agreement shall be governed by and interpreted in accordance with the laws of the State of New York.  
8.3 All amendments relating to this Agreement shall be effective only if made in a written document signed on behalf of both G2X and 
User.  
 

 Should you have any questions concerning this Agreement, or if you desire to contact G2X for any reason, please contact:  
 G2X Customer Service 
  20 West 22nd Street, 12th Floor  
 New York, New York 10010  
         Tel: (212) 741-1720 Fax (212) 741-1725 
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Introduction  
 

This guide describes the fundamental information needed to learn how to use ACT! for Notes 4.1. Many of the 
features and procedures described may be different from the features in earlier versions of ACT! for Notes. For 
example, you cannot create a contact or company from the create menu in ACT! for Notes 4.1. You should refer to 
the ACT! for Notes Help database for the necessary information.  

 
If you are a database administrator, the ACT! for Notes Administrator’s Guide will assist you with the installation 
and set up ACT! for Notes.  

 
What You Need to Know  
 

The guide’s instructions assume that you have basic understanding of Lotus Notes Release 5 terminology and 
concepts. You should understand views, documents, folders, bookmarks and navigation. In addition, you need to 
know how to use action buttons and menus to create and edit documents.  

 
The figures shown in this guide were made using the U.S. version of ACT! for Notes and Microsoft Windows 
98; therefore, some figures shown in this guide may be slightly different from the ones shown on your screen 
if your software configuration is different.  

 
Conventions Used in This Guide  

 
Conventions used in this guide are: 

⌦ TIP:  This symbol indicates a tip or a helpful note. 
Alert:  This symbol appears when an action may cause loss of information in your ACT! for Notes 
database. 

This guide has these action button and menu command conventions:  
• Menu commands appear in caps, as shown from this example: 
From the Action menu or button, choose CONTACT>NEW CONTACT. 
• To indicate that you need to choose a command from a pull down menu or submenu, the > sign is used, 

as shown in this example: 
From the Action menu or button, choose COMPANY>NEW COMPANY. 

 
How to Use This Guide  
 
To help you find what you need when using this guide, the following list describes each chapter: 
• Chapter 1: Welcome to ACT! for Notes describes the ACT! for Notes features and shows how these features help 

you manage your contacts. 
• Chapter 2: A Quick Tour of ACT! for Notes shows you how to open and get around the ACT! for Notes 

database. 
• Chapter 3: My User Document shows you how to control your user specific settings. 
• Chapter 4: Working with Contacts describes how to add a view, create, edit and link contact documents. 
• Chapter 5: Working with Companies describes how to add a view, create, edit and link company documents. 
• Chapter 6: Working with Contact and Company Notes shows you how to create notes for a contact or 

company. 
• Chapter 7: Working with Activities shows you how to schedule, view, reschedule, and clear activities 
• Chapter 8: Calendar Integration with Notes Mail File shows you how synchronize your ACT! for Notes 

calendar with your Mail File calendar. 
• Chapter 9: E-Mail shows you how to create, view, and send e-mails. 
• Chapter 10: Letters shows you how to create, view, and print a letter or form letters. 
• Chapter 11: Faxes shows you how to create, view, and send faxes. 
• Chapter 12: PDA Synchronization describes how to share your ACT! for Notes data with your PDA device. 
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• Chapter 13: Managing Your Data describes the use of the Other action button. 
 
Before You Start  
 

Before you start, check to see that you have access to your ACT! for Notes database. If you do not have the access 
rights, contact your database administrator.  
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Chapter 1: Welcome to ACT! for Notes  
 
ACT! for Notes is a full-featured contact, activity, and correspondence management application, integrated within 
the Lotus Notes GroupWare environment. It enables you to maintain a database of personal and professional 
contacts, organize your correspondence; and, manage day-to-day activities more efficiently.  
This chapter gives an overview of the tasks you can perform in ACT! for Notes. This chapter explains: 

• Contact Management 
• Activity Management 
• Correspondence Management 
• Information sharing and security 

 
Contact Management  

 
ACT! for Notes is a database of Contacts, individuals within a company or any other individuals with whom you 
conduct regular business and personal activities. A Contact Document keeps track of basic information about the 
contact such as name, address, and telephone number. Since it is common for people to group contacts by the 
company that they work for, ACT! for Notes provides Company Documents, which record similar sorts of 
information as a contact document. To help organize your database, you can link individual contacts with one or 
more companies. Linking a contact document to a company document allows you to display a list of linked 
contacts in the company document and access the contact’s document from a company document.  
 
Groups are keywords that ACT! for Notes allows you to group together contacts or companies. ACT! for Notes 
provides different views of information in your database. Information is viewable, organized by contact name, by 
company, or by group. The different views, combined with a powerful search facility, allow you to easily locate 
needed information.  
 
In ACT! for Notes, you can create notes to store additional information about contacts. Although notes look similar 
to activities or other types of correspondence, they are simply attached to contacts without being scheduled or sent 
to anyone.  
 

Activity Management  
 
ACT! for Notes provides a full-featured calendar to help you manage common activities involving your contacts. 
You can schedule an activity with a contact for yourself or assign activities to other database users. The ACT! for 
Notes Calendar can be fully integrated with the Lotus Notes Mail File Calendar, allowing the calendars to 
correspond.  
 
When you want to check your schedule, you can use an activity view or one of the calendars, such as weekly or 
monthly. The activity views display activities by contact, company, activity type, priority, date/time and 
assignment. Using the calendars and views, you can view your own activities or all activities in the database. The 
calendars also make in easy to reschedule an activity by dragging and dropping the activity within the calendar.  
 
ACT! for Notes allows you to indicate whether an activity has been attempted or completed. A history of pending 
and completed activities is automatically maintained for each contact.  

 
Correspondence Management  

 
ACT! for Notes facilitates the creation and organization of different types of correspondence: letters, 
memorandums, e-mail messages and faxes.  
 
Correspondence templates format your documents in predetermined ways. ACT! for Notes fills in contact 
information so that you do not have to retype it. You can mail merge form letters as well as print mailing labels for 
groups of contacts.  
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Each piece of correspondence is linked to the contact(s) for which it was prepared, allowing a correspondence 
history for any contact or company to be easily viewed. When you manage your correspondence through ACT! for 
Notes, everything is automatically filed for you.  
If you use Lotus Notes for e-mail, you have the option to associate any message in your Notes mail file to one or 
more contacts or companies if you use the high-level calendar integration feature.  
 

Sharing Information  
 
Since ACT! for Notes is a collaborative application, your database administrator can arrange for a group of Notes 
users to share the information in an ACT! for Notes Database. This shared information will be identical for all 
users. Additionally, the Lotus Notes Replication settings ensure this uniformity across multiple Domino servers 
and for remote users.  
 
Note: Some users want to keep information with limited access stored in ACT! for Notes. To permit this access 
control, each document has a security area which specifies who ‘owns’ the document and who can read or edit that 
document.  
 

Where to Go Next  
 
When using ACT! for Notes, you will find many standard Lotus Notes features. If you are familiar with Lotus 
Notes, it will not take you long to learn how to use ACT! for Notes. Chapter 2, “A Quick Tour of ACT! for Notes”, 
explains some basic ACT! for Notes features and shows you how to move around in the Contact database.  
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Chapter 2: A Quick Tour of ACT! for Notes  
 
This chapter explains some basic ACT! for Notes features and shows you how to move around in the database. 
While some of this information repeats basic Lotus Notes concepts, it illustrates how these features work in ACT! 
for Notes.  

 
The ACT! for Notes Bookmark Icon  
 

 
 
Opening and Using the ACT! for Notes Database  

 
The ACT! for Notes database must be opened in the Lotus Notes environment.  
 

To open ACT! for Notes:  
 

1. Start Lotus Notes. 
 
2. Locate the ACT! for Notes database icon in your Database Bookmarks folder. 

 
3. Click on the ACT! for Notes database icon.  

 
Hint: If the database is not bookmarked, you can click the File menu, choose Database, then choose Open. 
 

 

 5



ACT! for Notes 4.1                                                                                                                                     User’s Guide 

 
The following table and diagram explains how some Lotus Notes features work in ACT for Notes:  
 
Feature Description 
Action Bar The action bar buttons allow you to create new documents, or perform many actions in 

ACT! for Notes. 
Menu Bar Displays a series of menus from which you can select both ACT! for Notes and Lotus 

Notes commands. 
Navigation pane The pane that either displays icons for all views, folders or displays a graphical navigation 

page. 
SmartIcons Displays Lotus Notes Icons that are shortcuts for menu commands. 

Status Bar Tells you what is happening during the Lotus Notes sessions. It, also, contains controls with 
which you can change certain Lotus Notes settings. 

Task buttons Task buttons make it convenient for you to switch from one open window to another in 
Notes. Every time you open your mail, a database, or a document, you create a new task 
button that shows up right beneath the menus in Notes. All your active tasks are just a click 
away. 

Title Bar Displays the current database name and the name of the current view or document. 

View Pane Displays the data in a currently selected view. 
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To close an ACT! for Notes Database:  

 
From the File menu, choose Close, press the Escape key, or click the “X” in the upper right corner of the task 
button of an open window until all open documents and views in the database are closed. When you close the last 
document or view, Notes closes the database.  

 
Navigation and Views  

 
You can display views in ACT! for Notes either by selecting the appropriate navigation page in the navigation 
pane or by using the View menu. The Navigation Pane displays three Navigation Pages that change the list of 
views, along with the view list for the currently selected navigation page. The following contains a description of 
each navigation page and a corresponding list of views:  

 
• The Public Views navigation page is the default navigator, so it appears when you open an ACT! for Notes 

database. Public views display all the documents in the database that have a security status of public and any 
documents that you marked as private in the Manager and Security Status section. Documents that other users 
have marked as private do not display in your Public Views unless you have been granted access to them.  

 
• The Personal Views navigation page displays a list of views that contain your personal documents. A personal 

document appears in the personal views if your name appears as the manager of the document. An activity 
document appears in the personal activity view if your name is displayed in the Scheduled For field. 
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• The Administration navigation page displays Correspondence Setup views, Preferences document view, User 
Field Labels and Pop-up views, the User List and User Groups. 

 
To display views using the Navigation page:  
 

1. Place the pointer over your selected navigation page. 
 

2. Click the navigation page in the navigation pane. The navigation pane displays all views for that navigation 
page along with the other navigation pages.  

 
Using Views  

 
ACT! for Notes contains predefined views that display documents in specific categorizations. You can change 
which view is displayed by selecting the view name in the navigation pane or by choosing the appropriate 
command from the View menu. The View Pane displays the data in the selected view. The scroll bar to the right of 
the view pane allows you to move up and down in a large view so that all information is accessible. A horizontal 
scroll bar may appear at the bottom of the view pane. This bar allows you to move left and right if the view is too 
wide to fit the screen. To get the horizontal scroll bar, press the right arrow on the keyboard, or choose VIEW > 
SHOW > HORIZONTAL SCROLL BAR.  

 
Column Sorting  

 
Within each view, the view header identifies the type of information in the column. An arrow next to the field 
name indicates that you can sort the view by the contents of that column.  
 

To sort a view using a particular column:  
 

1. Position the pointer over the column heading, such as City, Company, or Phone.  
 

2. Click the column heading with which you want to sort the view. The view will redisplay, sorted by the 
contents of that column. The arrow will change from black to blue; indicating a sorted column.  

 
Note: Clicking the same name again returns the column to its default sort.  

 
Selecting Documents  

 
There are two ways to select a document:  

 
• Single click on the line you wish to select. A rectangular bar highlights the selected document. 

Note: You can only select a single document this way.  
 

• Use the gutter, the column at the far left of the view pane. Click in the gutter next to the document, a small 
check will appear next to the selected documents. Pressing the space bar on a highlighted document will also 
place a check in the gutter. By using the gutter, you can select multiple documents. 

 
You can expand and collapse some of the items in the view pane to view more information or to make the screen 
more compact and easier to manage. “Twisties” are the small arrows to the left of the contact entries. A downward 
pointing arrow indicates an expanded entry, which means the list of response documents for the original document 
is viewable. An arrow pointing to the right indicates a collapsed entry. Clicking on the arrow for a collapsed entry 
expands it. Clicking the arrow for an expanded entry collapses it.  
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Opening Documents  
 

To open a document displayed in a view:  
 
Double click the document you wish to open. Alternatively, highlight the document with a single click then press 
the Enter key.  
 

Editing Documents  
 
After creating a document, you can edit the information.  
 

To edit a document:  
 

1. Select a document in the view.  
 

2. Click the Edit button (the red pencil) on the SmartIcons bar or press Ctrl-E. The document appears in Edit 
mode.  
 

3. Make changes on the document.  
 

4. Save and close the updated document by clicking Exit on the action bar.  
 
Note: To discard changes, press Escape to close the document and click the No button when asked if you want to 
save changes.  
 

Deleting Documents  
 

To delete a document displayed in a view:  
 

1. Select the document that you wish to delete.  
 

2. Press the Delete key. A trash can icon appears in the gutter next to the document.  
 

3. To delete the document(s) now, press F9.  
 

4. A message asks if you want to delete the selected document(s). Click Yes to delete the documents. Click No 
to save the document(s).  

 
Using Menus  

 
The View, Create and Actions menus contain specific commands for working in ACT! for Notes. “Using Views” 
earlier in this chapter explained the View Menu commands. This section described the Create and Actions menus.  
 
The Create Menu allows you to create a new document in ACT! for Notes.  
 
The Actions menu contains commands for creating new documents and executing specific actions in ACT! for 
Notes such as rescheduling activities or marking open items completed.  
 

Using the Action Bar  
 
Besides using menu commands, you can choose commands by using the action bar buttons. These buttons are the 
same in most ACT! for Notes documents; however, the action bar is different in some documents. The following 
figure shows the action bar as it appears in the Contact List:  
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To choose a command from the action bar:  
 

1. Click the action bar button you want. A menu appears with a list of available commands.  
 

2. Click the command that you want. In addition, you can select a command by using the up and down arrow 
keys and pressing Enter.  

 
Using the Help Database  

 
The ACT! for Notes Help database is the primary source of information about ACT! for Notes. The Help Database 
contains documents with information ranging from common definitions in the Glossary to systematic instructions 
on how to use ACT! for Notes.  
 

To display and use the help database:  
 

1. Open the ACT! for Notes database.  
 

2. Click the Help button on the action bar. ACT! for Notes opens the help database. The Contents View 
appears by default.  

 
 

Using the Index  
You can search for topics in the onscreen Help index by looking through an alphabetical list of keywords.  

 
Using Search  
You can search for topics in the onscreen Help index using your own word or phrase.  

 
Using Help  
The ACT! for Notes onscreen Help index provides general tips and information.  

 
About Help  
This section contains copyright and trademark information on ACT! for Notes 3.0 help.  

 
Note: If you click the Help button and the help database does not appear, contact the Database Administrator to 
ensure that the link between the help database and the ACT! for Notes database is set up correctly.  
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Chapter 3: My User Document  
 
Your User document is similar to a Contact document. It contains the basic information of a contact document; 
however, it has an additional section for User Preferences. The User Preference section allows you to choose if you 
want to create notes when fields change, synchronize calendars, select a word processor, set NAB Integration 
preferences and select default security settings.  
 
Viewing My User Document  

 
To view your user document:  

 
• From the View menu, choose ADMINISTRATION>USER LIST or click the Other button and choose Go to 

My User Document. 
 

• Select your user document in the view, and open the document if you want to view or edit it. 
 
The Contact List and User List Views display all the users in the database.  

 
Setting User Preferences  

 
Setting the User preferences is a way to facilitate data entry for security. Your system administrator usually sets 
preferences for you. However, you may edit your User Document to allow for a variety of tasks.  
 

To Set up User Preferences in your User Document:  
 
1. Click the Other button on the Action Bar and choose Go to My User Document.  

 
Your User document appears on the screen.  
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2. Scroll to the lower section of your User document and select the User Preferences tab. There are six 
Preference options.  

 

 
 
1. The Create Note when fields Change options for a Contact Form or Company Form determine whether ACT! 

for Notes creates a note containing the new information when one of these fields changes.  
 

For example, if the Last Results option is selected for the contact form and the user makes a change to that 
field, ACT! For Notes stores the new information from this field in a note.  

**This is only true for contact and company documents in which the user is the document manager.   

Check the boxes for fields for which you want these notes created for this user.  

2. The Calendar Integration fields cause ACT! For Notes to interact with Notes mail file such that the ACT! For 
Notes calendar and the mail file calendar remain consistent and ACT! For Notes invitations are sent to the 
user’s mail file when activities are scheduled for them.  

 
You must have upgraded the design of the user’s mail file database and selected the correct Calendar Profile 
options for this to work completely.  See “Enabling Calendar Integration” in this guide or Chapter 8 in the 
Administrator’s Guide for a more complete discussion on Calendar Integration.  

Check both boxes in this area if you want to enable Calendar Integration for this user.  

3. NAB Integration (Optional).   This feature allows you to select the Personal NAB for PDA synchronization of 
contact documents. 

 
4. (Optional)  The Word Processor (32-bit) feature allows you to select the type of word processor used for 

creating Word Processor Documents. The selected Word Processor will automatically launch when a Word 
Processor Document is created.  

 
ACT! for Notes works with the following (32 bit) word processors: Lotus Word Pro, Microsoft Word and 
Corel Word Perfect.  

 
 
5. The Security Settings feature allows you to set Security Preferences for the following features:  

 
Set Default Security Status on documents the user creates.  

• Determine if the document is a public or private document. 
 
• Select the document manager(s). 

 
• Determine which user(s) have read/write access to the document. 

 
 

6. The Signature feature allows you to attach a piece of text, an image or an HTML file to append copyright 
message or personal matter when using e-mail within AFN. 
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**You must click on the Other – Add Signature action button in the memo to get the signature appended to 
your text.  It does not get appended automatically.   

 
 

Canonical Name  
 
You must use a hierarchical ID in Notes to create User documents in ACT! for Notes. This hierarchical name is stored 
on the User Document in a hidden field called “Canonical Name”, and is critical to scheduling, security, and personal 
views.  When you create a user document, you are automatically pointed to your Name & Address book, where user 
documents are stored along with all hierarchical names.  Therefore it is important that you use the company’s public 
NAB, as the personal NAB does not contain hierarchical names. 
 
**If you are working locally, make sure you have a local replica of the public Name & Address Book
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Chapter 4: Working with Contacts  
 
About Contacts  
 
A contact is any individual, other than users, about whom you wish to store information in the ACT! for Notes 
database. The contact document keeps track of basic information about the contact, such as the contact’s name, 
telephone number and e-mail address.  
 
Responses to Contacts  
 
Responses to contacts may be Activities, Notes, Letter, or other correspondence documents. In a view, response 
documents are usually indented underneath the document to which they respond.  
 
Where to Find Contacts  
 
The Contact List, Contacts by Group, Contacts by Company and Personal Contact List views display contact 
documents.  
 
Finding Contacts in a view  
 
You can quickly find contacts in a view by using one of the following procedures.  
 
To find a contact by using the Quick Search dialog box:  
 

1. In the navigation pane, click on Contact List view.  
 

2. Click the Last Name category to sort the documents by last name.  
 

3. Start typing the last name of the contact.  
 

4. The Quick Search dialog box appears.  
 

5. Click OK.  
 

ACT! for Notes finds the document and selects it in the view pane.  
 

Note:  You can use any column to search on as long as it has the black arrow next to the column title.  Click on the 
arrow to first sort the view by that column, then use follow the steps below. 
 
To find a contact using the search bar:  
 

1. In the navigation pane, click a view that contains contact information, such as Contact List,  
Contacts by Company, or Contacts by Group.  

 
2. From the View menu, choose Search Bar. The search bar appears at the top of the window.  

 
3. In the search bar text box, type the name of the contact that you want to find, or information about the contact 

that is included in the contact document, such as company name or phone number.  
 

4. Click Search. Contact documents that match the search criterion appear in the view pane.  
 

To display all documents in the view again or to create a new search, click Reset in the search bar.  
  

 14



ACT! for Notes 4.1                                                                                                                                     User’s Guide 

Note: To use the extended search bar functionality (More… button), full text searching must be enabled by indexing 
the database. You will know that the database is not indexed if a Create Index button appears in the search bar. To 
index the database, click the button or ask your database administrator.  
 
Creating Contacts  
 
To create a new contact:  

 
1. Click the Contact Button on the Action bar.  

 
2. Select Create a New Contact and Click OK.  

 
Note:  From the Company List view, you can select the Company the new contact works for and CONTACT > 
CREATE NEW CONTACT BASED ON CURRENT DOCUMENT.  This will allow specific company information to 
be inherited onto the new contact document.  Inheritance preferences must be set in the Preferences document for this 
feature to work properly.  See your database administrator if the information is not inherited correctly. 
 

A new contact document appears.  
 

 
 

Note: You can move around in the contact document by using the TAB key or by clicking directly on the field that 
you want to edit. This is true for any ACT! for Notes document.  
 
To complete a new contact document:  
 

1. Type the contact’s name in the Contact field. This is the only required field in the contact form.  
 

2. Type the company name, telephone number, extension (if applicable), and fax number (if applicable) in the 
appropriate fields.  

 
3. Type the contact’s address. The document provides three fields for the contact’s street address.  
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4. Type the city, state, zip code, and country in the appropriate fields. You can also click the City or  

State pop-up icon, select the appropriate value from the pop-up list and press OK.  
 

5. Type the last results in the Last Results field. You can also click the Last Results popup icon, select the 
appropriate value and click OK. Last Results can be used instead of History to see past interaction with a 
contact.  

 
6. Type the status such as active, inactive or evaluating the ID/Status field.  Alternatively, click the pop-up icon 

next to the field, select the appropriate value, and click OK.  
 

7. Type the group in which this contact belongs such as client, vendor or hot prospect in the Group field. 
Alternatively, click the pop-up icon next to the field, select the appropriate value, and click OK.  

 
8. Salutation field shows the greeting that appears when you create a letter for this contact, such as Mr. Smith or 

John.  
 
9. E-mail field displays the Contacts e-mail address. When you create an e-mail message for this contact with 

ACT! for Notes, this e-mail address automatically appears in the To: field of that message. Be sure to 
complete the contact’s entire e-mail address such as MSMITH@G2X.COM. 

 
10. If you enter a web address in the URL field, it is “live”. You can click on the button next to it to access the 

site through your Web browser.  
 

11. Enter any optional information, as described below, and save the document by clicking the exit button on the 
action bar to save it and return to the previous view. In addition, you can save your contact document using 
the File menu. Saving from the File menu does not close your document, allowing you to continue to work.  

 
Completing other optional information  
 

You can add other contact information for the contact such as pager or mobile phone number, alternate contacts or 
referral source in the remaining fields.  

 

 
 
To enter the remaining fields:  
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1. Move the cursor to the desired field.  
 

2. Type or select the appropriate information in each field.  
 

3. When completed, save the document by clicking the exit button on the action bar to save it and return to the 
previous view. In addition, you can save your contact document using the File menu. Saving from the File 
menu does not close your document, allowing you to continue to work.  

 
The following sections describe the remaining fields in the contact document.  

 
User Fields  
 

A contact document has 20 user fields. The user field label may be different in your database because your system 
administrator can customize field labels. For example, instead of User 1, User 2 and so on, these fields may 
display Budget98, Budget99, or Budget00. Type or select the appropriate information in these custom fields.  
 

Phone/Home Information  
 

You can enter the following information in the Phone/Home Information Section  
 

Mobile, pager, Home and additional telephone numbers for this contact • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

 
An alternate address or home address for the contact 

 

Alternate Contacts  
 

You can enter the following information in the Alternate Information and Attachment Section:  
 

The name and telephone number of the contact’s assistant. 
 

The telephone number for alternate contacts or assistants. 
 

The Referred By field shows the name of the referral source. 
 

Location shows the company site where the contact is located.  Enter a value in this field when a company 
has multiple locations such as New York, Los Angeles or Vancouver. 

 
An attached file or an embedded object in the Attachments field. 

 
Security Status  
 

Alert: Default settings for security section are stored in the Security Settings section of your User Document.  
Those values, if available, are automatically inherited to all documents you create any document in ACT! for 
Notes.  You can change them on document per document basis if needed by following the steps below: 

 
You can use the Manager and Security Status section to do the following tasks:  

 
Assign or change the document manager. 
 
Determine which users have read/write access to the document. 
 
Change a document from public to private or from private to public. 
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See who created the document and its creation date. • 
 

**Your name must appear in the Manager field to be able to change all other Security fields. 
Note: When you create or edit a contact document, ACT! for Notes automatically updates the Last Editor, Edit Date, 
Creator, and Create Date fields.  
 
 
 
 
 
 

Editing and Deleting Contacts  
 

After creating the contact document, you can edit or delete information. For further information on editing and 
deleting documents, refer to Chapter 2 “A Quick Tour of ACT! for Notes”.  

 
Alert: Make sure you delete all response documents related to that contact.  Expand the Contact List view, and 
then select all notes, history, and activities associated with the contact.  Delete those documents along with the 
contact document.  Failure to delete all response documents will leave orphan documents in the database. 
 
**If you are unable to delete documents, it means that you do not have Delete rights to the database.  Contact your 
database administrator for further instructions.  

 
Linking and Unlinking Contacts to Companies  
 

A link is a logical association between a contact and a company. Linking allows you to see a list of linked 
contacts while viewing the company document. Additionally, you can open linked documents directly from an 
open company document.  
 
Alert: Typing the Company name in the Company field of the Contact document will not automatically link the 
Contact to that company.  Similarly, changing the Company name on a Company document will not automatically 
update Contacts documents with that Company name.  You must follow the steps below for linking: 

 
To link a contact and company after creating both documents:  
 

1. From any contact view, select one or more contacts that you wish to link to a company.  
 

2. Click the Contact button on the Action bar.  
 

3. Choose the Link Contact to Company command.  
 

4. A dialog box will appear, offering two link options. Select how you would like to link contacts.  
 
(a) Choosing “Link contacts to all selected companies” brings up another dialog box, allowing you to select 
company names. Select one or more companies and click OK. ACT! for Notes will link the contacts to the 
companies selected.  
 
(b) Choosing “Link contacts to companies of the same name” requests that ACT! for Notes look at the 
Company field for each selected contact document and link each contact to any company documents with the 
same company name.  
 

Note: Creating a contact document based on a current company document automatically links the contact to that 
company.  
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Unlinking a Contact from a Company  
 

1. Select one or more contacts to unlink.  
 
2. Click the Contact button on the Action bar.  
 
3. Select the Unlink Contact from Company Command.  
 
4. Choose a method of unlinking  

 
(a) Selecting Unlink all selected contacts from all companies leaves the selected contacts completely 
unlinked.  

 
(b) Choosing Select companies to unlink from highlighted contact opens a dialog box permitting you to 
select the company names that you want to unlink with the contact.  
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Chapter 5: Working with Companies  
 
About Companies  
 

When using a database for business contacts, it is common for numerous contacts to be associated with the same 
company. Typically, these contacts share a certain amount of information such as company name, address 
information, etc. ACT! for Notes allows you to create company documents that store information about the 
company in the manner that the contact document stores contact information.  

 
Where to Find Companies  
The Company List, Company by Group, and Personal Company List views display company documents.  
 
Creating Companies  
 
To create a new company:  
 

1. Click the Company Button on the Action bar.  
 

2. Select “Create a New Company” from the menu.  
 

A blank company document opens.  
 

 
To complete a new company document:  
 

1. Type the company’s name in the Company field. This is the only required field in the company form. 
 

2. Type the telephone number, URL (if applicable) and fax number (if applicable) in the appropriate fields.  
 

3. Type the company’s address. The document provides three fields for the company’s street address.  
 

4. Type the city, state, zip code, and country in the appropriate fields. You can also click the City or  
State pop-up icon, select the appropriate value and press OK.  
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5. Type the status such as active, inactive or evaluating the ID/Status field. Alternatively, click the pop-up icon 

next to the field, select the appropriate value, and click OK.  
 
6. Type the Industry in which this company belongs such as Banking, Music or Medical in the Industry field. 

Alternatively, click the pop-up icon next to the field, select the appropriate value, and click OK.  
 
7. Type the group in which this company belongs such as client, vendor or hot prospect in the Group field. 

Alternatively, click the pop-up icon next to the field, select the appropriate value, and click OK.  
 

8. Enter any optional information, as described below, and save the document by clicking the Exit button on the 
action bar to save it and return to the previous view. In addition, you can save your company document using 
the File menu. Saving from the File menu does not close your document, allowing you to continue to work.  

 
The following sections describe the remaining fields in the Company document.  
 
Company Contacts  
 

The Company Contact tab will contain pertinent information about contacts that are linked to that specific 
company.  

 
User Fields  
 

A Company document has 20 user fields. The user field label may be different on your database because your 
system administrator can customize field labels. For example, instead of User 1, User 2 and so on, these fields 
may display Budget98, Budget99, or Budget00. Type or select the appropriate information in these custom fields.  

 
Other Addresses and Attachments  
 

You can enter the following information in the Alternate Information and Attachment Section:  
 

The billing and shipping addressed for the company • 

• 

• 

• 

• 

• 

• 

• 

 
Other telephone numbers for the company 
 
Enter a value in the Other Locations field when a company has multiple locations such as New York, Los 
Angeles or Vancouver  
 
An attached file or an embedded object in the Attachments field 

 
Security Status  
 
Alert: Default settings for security section are stored in the Security Settings section of your User Document.  Those 
values, if available, are automatically inherited to all documents you create any document in ACT! for Notes.  You can 
change them on document per document basis if needed by following the steps below: 

 
You can use the Security Status section to do the following tasks:  

 
Change the document manager 
 
Determine which users have read/write access to the document 
 
Clear all user names from the read/write access list 
 
Change a document from public to private 
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See who created the document and its creation date • 

 
**Your name must appear in the Manager field to be able to change all other Security fields. 
Note: When you create or edit a company document, ACT! for Notes automatically updates the Last Editor, Edit 
Date, Creator, and Create Date fields.  
 

Editing and Deleting Companies  
 
After creating the company document, you can edit or delete information. For further information on editing and 
deleting documents, refer to Chapter 2 “A Quick Tour of ACT! for Notes”.  
 
   Alert: Make sure you delete all response documents related to that company.  Expand the Company List view and 
select all notes associated with the company.  Delete those documents.  Failure to delete all response documents will 
leave orphan documents that are useless because the associated company documents have been deleted. 
 

Linked Contacts  
 

After linking contacts to the company, the Company Contacts tab lists the contacts linked to this company. This 
embedded view lists the contacts with some pertinent contact information. Clicking on the contact in this area will 
open that contact’s document.  
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Chapter 6: Working with Contact and Company Notes  
 
About Notes  
 

You can add notes to contacts and companies to keep a record of information that you think is important. For 
example, you may want a record of a conversation, the outcome of a meeting, or news about a company. You add a 
note by creating a note document for a specific contact or company.  
 

Where to Find Notes  
 

Personal notes are those where your name appears as the manager in the note document. If you create a note for a 
contact or a company managed by another user, that note appears in the Notes-History view in the Public view but 
not in your personal Notes-History view.  
 

To view your personal contact notes:  
 

In the personal views menu, click the Notes-History view or in the View menu, choose 
PERSONAL>NOTES-HISTORY. The Notes-History view appears in the view pane.  

• 

 
Creating Notes  
 
To create a note for a contact or company:  

 
1. In the Contact List or Company List view pane, select the contact or company for which you want to create 

the note.  
 

2. In the Company list, choose  the Company button and select Create Note.  In the Contact list, choose the 
Contact button and select Create Note .  

 
The Note document appears.  
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3. Enter the information in the Type field. Alternatively, click the Type pop-up icon and select the type that 
categorizes the note. This value is displayed in the view.  

 
 

4. Click the Regarding pop-up icon to select the item that describes the reason for the note, and then click OK. 
Alternatively, type in a value. This value is displayed in the view.  

 
5. In the Text field of the Note document, type the note.  
 
6. In the Attachment field, attach another file to the note.  
 
7. Click exit to save the document. To discard changes, press Escape to close the document and click the No 

button when asked if you want to save changes.  
 

Note: The default creation date for a note is today's date. To change the date, click on the calendar icon or enter a 
new date in the date field.  
 

Editing and Deleting Notes  
 
After creating a note, you can edit or delete information. For further information on editing and deleting, refer to 
Chapter 2 “A Quick Tour of ACT! for Notes”.  
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Chapter 7: Working with Activities  
 
About Activities  
 

An activity is a task that you schedule for yourself and/or another user(s). Activities could be calls, meetings, to-do 
items, or any type of activity you define.  
 
There are three settings for activity status:  
 
1. Open-This is the default status of a newly created activity. Generally, an open activity is one that you plan to 

complete but have not yet attempted or completed.  
2. Completed-Completed activities are finished and cleared from the views that only list open activities.  
3. Not Completed-These activities are the ones that you do not intend to complete and ACT! for  

 Notes removes them from the list of open activities.  
 

Where to Find Activities  
 
Activities can be found in Contact Lists, Open Activity Views, Calendar Views and Notes-History Views.  
 
Creating Activities  
 
To schedule a new activity:  
 

1. In a contact view, select or open the contact document with whom you are scheduling the activity.  
 

2. Click the Activity button on the action bar and select Schedule Activity. A new activity document appears 
and automatically contains certain information, including the contact name and activity type.  
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3. The default activity type is a Call. Make any needed changes to this information by typing in changes or 

using the pop-up next to the field.  
 
4. Type a brief description of what the activity is about in the Regarding field or use the pop-up icons to select 

the appropriate value such as Cold Call, Follow-up or Introduction. This description appears in the activity 
views so that you can quickly check an activity's purpose.  

 
5. Type the date of the activity in this format MM/DD/YY, for example, 07/28/99. You can also click the 

Calendar icon to display the date picker. Use the date picker to specify the activity's date.  
 

6. In the Time field, type the time of the activity in this format HH: MN, for example, 08:30 am.  
Type am for AM or pm for PM. You can also click the Clock icon and select the activity's time in the time 
picker. For timeless activities, leave the field blank.  

 
Note: The Date and Time fields use the Computer’s settings.  

  
7. Move to the Priority field, and click the Priority pop-up icon. Select a priority level and click OK.  
 The priority ranks the activity by level of importance.  

 
8. The Status field determines which views the activity is listed in and serves as a means of keeping track of 

which activities are pending and which have been completed. There are three possible setting for activity 
status:  

 
Open-This is the default status of a newly created activity.  Generally, an open activity is one that you 
plan to complete but have not yet attempted or completed. 

• 
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Completed-Completed activities are finished and cleared from the views which only list open activities.  
Completed activities appear in the Notes-History views. 

• 

• 
 

Not Completed-These activities are the ones that you do not intend to complete and are removed from 
the list of open activities.  Not Completed Activities appear in the Notes-History views. 

 
9. (Optional) To set an alarm, click the Lead Time pop-up icon and select a value for the Lead Time field. 

Select Set Alarm. When Lead Time and Set Alarm are both selected, an alarm appears before the activity at 
the time specified in the Lead Time field.  

 
Alert: In order for the Alarm to work, the E-Mail Notice agent must be enabled and you must have the 
Synchronize Calendar with my Mail File checked in your user document.  If you do not see the Alarms field, 
contact your database administrator to make sure that the above conditions are met. 

 
10. (Optional) Type a more detailed summary of the meeting, such as the agenda, notes, or directions, in the 

Details field.  
 

11. You can specify who is responsible for the activity in the Scheduled For option. If you are scheduling the 
activity for another user, such as your manager, use the pop-up icon to select the user's name. The user list 
contains all users and groups in the database. You can select multiple user names from the user list, or you 
can select a group name. (To select multiple names, click each name you want.)  

 
Note:  If you are scheduling this activity for someone else, they will receive an invitation in their mail file if they 
have their user document set up so that “Send Email Invitations to my Mail File” is checked. 

 
Note: If your name appears in the Scheduled For field, the activity appears in your personal Task List view and 
the Activity by Assignment view. If Calendar integration is selected in your User document, the scheduled 
activity will be created in your Notes mail file.  

 
12. Save the activity document by clicking Exit on the action bar.  
 

Editing Activities  
 

You can edit an activity to add or change information.  
 
To edit an activity:  
 

1. From the Personal or Public View menu, choose the Task list view.  
 

2. A list of documents appears in the view pane. Select an activity document in the view.  
 

3. Click the Edit button on the SmartIcons bar or press Ctrl-E. The document appears in Edit mode.  
 

4. Make changes to the activity.  
 

5. Save the updated activity by clicking Exit on the action bar.  
 

Note: If Calendar integration is selected in your User document, the scheduled activity will be updated in your Notes 
mail file.  
 

Rescheduling Activities  
 

If the date or time of an activity changes, you can easily reschedule the activity. You can reschedule an activity from 
an activity or Calendar view.  
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To reschedule an activity in an activity view:  
 

1. In Personal Views or Public Views, click the Task List view.  
 

2. Select the activity document that you want to change.  
 

3. Click the Activity button on the action bar and select Reschedule Activity. You can also choose  
ACTIVITY>RESCHEDULE ACTIVITY from the actions menu. The Reschedule Activity dialog box 
appears.  
 

 
 

4. Type the new date of the activity in this format MM/DD/YY. You can also click the Calendar icon to display 
the date picker. Use the date picker to specify the activity's date.  
 

5. Select the new time by using the time picker, or type the new time. If you type the time, type AM or  
PM after the time. For timeless activities, select the Mark Selected Timeless option.  

 
Note: The Date and Time fields use the Workstation’s settings.  

 
6. Click OK. ACT! for Notes updates the activity document with the new time and date.  

 
⌦TIP: If you want to check that the activity’s new time and date does not conflict with another scheduled 
activity, open the activity document and use the conflict checking features: Check ACT! for Notes for Conflicts 
or Check Free Time for Conflicts. 
 
Note: If Calendar integration is selected in your User document, the scheduled activity will be rescheduled in 
your Notes mail file.  

 
Reassigning Activities  
 
If the responsible person for the activity changes, you can edit the ScheduledFor field to modify who is responsible for 
completing the activity. 
 
To reassign an activity:  
 

1. In the activity view, select the activity or activities that you are reassigning.  
 

2. Click the Activity button on the action bar and select Reassign Activity.  
 

3. Select the Name to which the activity is to be reassigned and Click OK.  
 

4. A dialog box will appear to state the reassignment is being processed. Click OK.  
 
Note: If Calendar integration is selected in your User document, the scheduled activity will be reassigned in your 
Notes mail file.  
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Changing the Status of an Activity  
 

Activities in ACT! for Notes have a Status fields. The status determines which views list the activity. Additionally, 
the status field keeps track of which activities are pending and which activities are completed.  
 
Open activities are “active’ or “pending”. Activities marked as “Completed” or “Not Completed” are known as 
cleared because they have been moved into history.  

 
To mark an activity Completed or Not Completed:  
 

1. From any view that displays open activities, select an activity. Note: You can select multiple activities and 
change their status with one command.  

 
2. Click the Activity button on the action bar and choose Mark Completed or Mark Not  

Completed.  
 

3. Click OK to change the status.  
 

Note: You can also choose ACTIVITY>MARK COMPLETED or ACTIVITY>MARK NOT COMPLETED from 
the menu bar.  
 

Attempts  
 

You can mark an activity as attempted to keep a record of the last time you tried to call or meet with a contact. For 
example, if you make a business call but cannot reach the contact, you want some record of the attempt to reach the 
contact. You can mark the activity as attempted to show when the call was made.  
 

To mark an activity as attempted:  
 

1. Select the activity document.  
 

2. Click the Activity button on the action bar and select Mark Attempted. From the Actions menu, choose 
ACTIVITY>MARK ATTEMPTED.  
 

3. ACT! for Notes places a date and time stamp in the Attempts field. The current date and time comes from 
your computer's internal clock.  

 
 
Deleting Activities  
 
 You can delete an activity document in the activity views.  
 
Note: If you want to keep a record of an incomplete activity, choose Mark Not Completed from the Activity 
submenu, and ACT! for Notes will place the activity in history.  

 
To delete an activity document:  
 

1. In the Task List view, select the activity document(s) you want to delete.  
 

2. Press the Delete key.  
 

3. A trash can icon appears in the gutter next to the document. To delete the document(s) immediately, press F9.  
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4. A message asks if you want to delete the selected document(s). Click Yes to delete the document(s). Click No 
to save the document(s).  

 
Note: You can also delete the selected documents when you close the database. Depending on how you set your 
Lotus Notes user preferences, Lotus Notes deletes all documents marked for deletion, either automatically, when 
you close the database, or it prompts you to delete them. To delete the documents, close the database, or press F9 to 
refresh the view. If Calendar integration is selected in your User document, the scheduled activity will be deleted in 
your Notes mail file.  
 
 

Managing Activities from Views  
 
There are several useful activity views:  

 
Activity by Assignment displays all open activities/correspondence organized by the user(s) to who they are 
assigned 

• 

• 

• 

• 

 
Activity by Company displays all open activities/correspondence arranged by company name 

 
Notes History by Company displays all activities in completed and not completed status, notes and all 
correspondence in completed and not completed status categorized by company name 

 
Notes History by Manager displays all activities in completed and not completed status, notes and all 
correspondence in completed and not completed status categorized by document manager 

 

Using the Task List  
 

The Task List view displays all open activities assigned to you and other users. To view only your activities, use the 
Task List view in Personal Views.  
 

To view your scheduled activities using the Task List view:  
 

In Personal Views, click the Task List view or from the View menu, choose PERSONAL>TASK LIST. The view 
pane displays any activities scheduled for you. You can sort activities by Type. All calls, meetings, and to-do 
activities appear in groups.  
 
Note: If you schedule an activity for another user but you are the manager of the activity, the activity appears in  
personal Task List view. You can view all open activities in the database by using the Task List in Public Views.  
 

To view all public activities using the Task List view:  
 

In Public Views, click the Task List view, or from the View menu, choose ACTIVITY>TASK LIST. The view 
pane displays all public activity documents.  
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Viewing Activities by Company  
 

The company views display activities associated with particular companies.  
 

To view activities by company:  
 

In Public Views, click Activity By Company, or from the View menu, choose ACTIVITY>BY COMPANY. 
This view displays activities that have a status of open or that have been marked as attempted. ACT! for Notes 
groups the activities by company name. Next to each company name is the number of activities scheduled with 
that company.  

 
Viewing the Activities Assigned to Other Users  
 

In the Activity By Assignment view, ACT! for Notes lists activities sorted to show each person responsible for an 
activity. The name or group name in the Scheduled For field determines who is responsible for an activity.  
 
 

To view activities assigned to users:  
 

In Public Views, click the Activity By Assignment view, or from the View menu, choose ACTIVITY>BY 
ASSIGNMENT. This view displays activities grouped by the user name. Next to each user name is a number that 
tells how many activities have been schedule for that user.  
 

Viewing a Contact's History/Activities  
  

You can view open or cleared activities for a selected contact.  
 
If the Contact List is Open, expand the twistie for the contact you wish to view. All activities and correspondences 
are located here. The small double arrow to the left of some activities indicates that they have Open status.  
 

 
To see cleared activities and other history:  
 

Click the Contact button on the action bar • 
• 

• 
• 

Choose the View history/Activities command.  A list will appear containing notes and cleared activities. 
 
To see only the current activities:  
 

Select the contact and click the Contact button on the action bar. 
Choose the View Activities command.  Choose, “Click to view Activities” and only the Open activities 
appear on this list. 
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Chapter 8: Calendar Integration with the Notes Mail File  
 
About Calendar Integration  
 

Lotus Notes can schedule calendar entries through the Notes mail file. A Notes User can issue an invitation to an 
event that you can accept or decline. If you accept an invitation, it is scheduled in your Notes mail file calendar. 
Through the calendar integration feature, ACT! for Notes can make use of this Notes' capability.  
 
Calendar integration is helpful when the calendar and scheduling features of the Lotus Notes mail file is used. When 
activities are scheduled in ACT! for Notes as well, both calendars will display the same data regardless of which 
database they are in. Without the calendar integration feature, the two calendars are not the same and do not 
communicate to keep information consistent. Calendar integration shares information between the two calendars to 
keep them synchronized.  
 

There are two different types of calendar integration:  
 

High Level Calendar Integration: The ACT! for Notes and Notes Mail calendars communicate and data is 
exchanged and synchronized between databases.  A change in either database will be reflected in both 
databases. 

• 

• 
 

Low Level Calendar Integration: This is a one way exchange of information.  Changes in the ACT! for 
Notes Database are sent to the Notes Mail file and Created as a Calendar Entry.  You can pull changes to the 
Notes Calendar into ACT! for Notes manually by using Activity – Pull Mail File Calendar Changes action 
button. 

  
 

User Preferences  
 

The User Preference settings in the User document in ACT! for Notes will indicate whether the user currently 
employs the calendar integration functionality for inserting and updating Calendar Entries and for receipt of e-mail 
invitations and change notifications. All automated integration depends on these selections.  
 

To enable your Mail File for Calendar Integration with ACT! for Notes:  
 

1. Open your Notes mail file.  
 
2. Choose the menu command ACTIONS>TOOLS>PREFERENCES. Your Mail File Preferences dialog box 

appears.   
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3. Click on the ACT! for Notes tab.  
 
4. Check Send ACT! for Notes Activity changes to ACT! for Notes and Synchronize Calendar Entries with 

ACT! for Notes to send edits to ACT! for Notes.  
 

5. Specify the location of ACT! for Notes, either on the server or on local in the spaces provided.  
 
6. To save your changes, click OK.  

 
Note: If your Mail File Preferences dialog box does not have an ACT! for Notes tab, contact your Lotus Notes 
Administrator.  

 
Send New Activities to Notes Mail File  
 

As you create activities in ACT! for Notes, you may send those activities to your Notes mail file to appear in the 
mail file calendar. You can send new activities with either, high level or low level calendar integration. With either 
level of integration, if you designate in your User document that you want to send activities to your mail file, new 
activities will be sent.  

 
In the case of high level integration, you will using the ACT! for Notes customized mail file. The document created 
in your mail file by creating the activity is in a special form that mirrors closely the look and features of the ACT! 
for Notes activity.  

 
For low level integration, your Notes mail file is not customized significantly for ACT! for Notes, the document that 
is created from an activity is the standard Notes mail file calendar entry document.  

 
In either case, each time you save a new activity, ACT! for Notes uses the following steps to send it to your mail 
file:  

 
ACT! for Notes checks your user document to see if Synchronize Calendar with My Mail File is checked. If it 
does not find your user document, or your user document does not have checkbox selected to perform calendar 
integration, it will stop here.  

• 
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ACT! for Notes checks your Notes location document to locate your mail file.  If it does not find your mail file 
based on the path indicated in your location document, it will stop here. 

• 

• 

• 

• 

• 

• 

 
Checks your mail file to determine if it is set up to do high level integration or low level integration.  If your 
mail file is not set up to perform either, high level or low level calendar integration, it will stop here. 

 
ACT! for Notes adds the activity or calendar entry to the mail file 

 
You will now be able to see your activity in either ACT! for Notes or your mail file.  

 
Modified Activities and Notes Mail File  
 
Just as you created activities in ACT! for Notes, you may modify activities and have the updated information sent 
directly to the corresponding document in your mail file. Any means used to modify, and particularly, reschedule 
activities in ACT! for Notes will find the corresponding document in your Notes mail file and update the information.  
 
Various ways to modify activities:  

1. You may open the activity form into edit mode and update the date, time, or any of the various other pieces of 
information accessible on the form. Upon saving the activity, the changes will go to you mail file.  

2. You can use the Reschedule Activity action or to drag and drop the activity from a calendar view.  
If the modification does not find a corresponding document in your mail file, it will regard it as a new activity 
and create a new one in your mail file.  

 
Tech Note: In both, high level and low level integration, the means by which ACT! for Notes finds the corresponding 
document is to search a custom view -- "(ActivityID)" -- in the mail file. This view selects mail file documents that 
originated as ACT! for Notes activities and sorts them by the ActivityID. For low level integration, the addition of this 
view is the only modification to the Notes mail file.  
 
The steps employed to determine whether to send a modification and to find your mail file is the same as that outlined 
in section above on creating new activities.  
 
To modify activities in your mail file that originated in ACT! for Notes and have that modification go automatically 
back to ACT! for Notes.  
 

Simply drag and drop in the calendar to reschedule the activity.  Alternatively, open up the form and edit the 
document directly. 

 
For the mail file to send the modification back to ACT! for Notes, you must use high level integration and the 
mail file Preferences must point to the correct ACT! for Notes database. 

 
The mail file Preferences must have the box checked to “Send ACT! for Notes Activity changes to ACT! for 
Notes."  
 

If you use low level integration, the mail file does not contain the necessary programming to send activity 
modifications to ACT! for Notes. However, you can get the effect of bi-directional synchronization by "pulling" 
changes back up to ACT! for Notes.  
 
From within ACT! for Notes, click on the Activity button and select “Pull Mail File Calendar Changes." This will 
follow the path to your mail file by means of your location document: find the mail file calendar entries that originated 
as ACT! for Notes activities; and, bring up changes to date and/or time.  
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Scheduling Activities for Other Users-Invitations   

• 

• 

• 

• 

• 

• 

• 

• 

• 

 
As you create or modify an activity in ACT! for Notes, you have the option to schedule this activity for other users. In 
these instances you may or may not schedule the activity for yourself. In either case, ACT! for Notes may send e-mail 
invitations to the other users.  
 
Whether other users receive invitations from you, when you schedule activities for them, depends on a setting in their 
user document in the Calendar Integration section.  

If another user’s user document has the box checked to “E-mail invitations to My Mail File”, when you schedule 
activities for them, they will receive the e-mail notification. 

 
Conversely, if your user document has this feature selected, you will receive invitations from other users that 
schedule activities for you. 

 
 
For high-level integration, the invitations received will offer the user a choice to accept, decline, or propose a new 
time.  

If you accept, a response will be sent to the originating user and a custom activity document will be created in 
your mail file. 

 
If you decline, a response will be sent to the originating user. 

 
If you propose a new time, a response will be sent to the originating user.  The originating user may accept or 
decline your proposal and you will receive a new notice that will be processed the same way. 

 
For low-level integration, you will receive an invitation with an opportunity to accept or decline. 

If you accept, a regular mail file calendar entry will be created in your mail file and a notice is sent to the 
originating user.  

 
When an activity is modified: 

When you modify an activity, new invitations are sent only to new users in the Scheduled For field. 
 

If a user was already in the Scheduled For field, but the date and/or time for the activity is changed, then that user 
will receive a reschedule notice by e-mail. 

 
If a user was removed from the Scheduled For field, that user will receive a notice that he is no longer required to 
attend this meeting. 

 
 
Notes Mail File Calendar Entries and ACT! forNotes  
 
If you use high-level integration, you may have your mail file create corresponding documents in ACT! for Notes 
when you create calendar entries.  

1. From your mail file calendar, click on the on the button to Schedule a Meeting or click on the button for New.  
 

2. Pick any of the calendar entry types.  
 

3. When you save that calendar entry, a corresponding document will be created in ACT! for Notes.  
 

Note: Repeating calendar entries (Repeats field is selected) are not created in ACT! for Notes, as repeating 
activities are not supported.  
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The following steps are employed to create an ACT! for Notes entry:  
 

1. The Preferences in your mail file are checked to find the tab for ACT! for Notes and to see if the box to 
"Synchronize Calendar Entries with ACT! for Notes" is selected. If it is not selected, it will stop here.  

 
2. The Preferences in your mail file are checked to find the location of ACT! for Notes, either locally or on a 

server. If there is no ACT! for Notes database listed or it does not locate the one listed, it will stop here.  
 

3. The ACT! for Notes database is checked to find your user document if you have no user document in ACT! 
for Notes it will stop here.  
 

4. A calendar entry in ACT! for Notes is created as a response to your user document  
 

The document created by this process is an ACT! for Notes calendar entry document. It is similar to an activity. In this 
case, you as a user play the role of the contact. It is scheduled for you, with you. The calendar entry will show up in all 
the views in ACT! for Notes that display open activities such as the Contact List, Task List, Activity by Company, 
Activity by Assignment, and Calendar. One difference is that the calendar entry in ACT! for Notes has a status. When 
that status is changed to Completed or Not Completed, it is removed from the Activity views and Calendars and is 
displayed in the Notes-History views.  
 
You may modify these calendar entries in either ACT! for Notes or in the mail file. The modification is sent to the 
corresponding document in the other location.  
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Chapter 9: E-Mail  
 
About ACT! for Notes E-Mail  
 

You can create an E-Mail message from a Contact view or Contact document, or from a Mail database. E-Mail 
memos created from a Contact view or document are saved as part of the ACT! for Notes history. Messages created 
using other procedures are not saved as part of history. For information about creating mail from a Mail database, see 
Lotus Notes documentation.  
 

Using E-Mail  
 

You can create and send e-mail from within ACT! for Notes. You can use one of the following methods to create an 
e-mail message:  
 
• 

• 

• 

Use Lotus Notes e-mail feature from anywhere in Notes to create an e-mail message. E-mail created this way is 
stored in your mail file.  You can attach these messages to your contacts by using the Contact – Bring Email 
from Mail file, if you have calendar integration enabled. 

 
Use the ACT! for Notes E-mail Memo command in the Write menu to write an e-mail message. This method is 
useful if you want to keep a record of the e-mail message in ACT! for Notes, e-mail is stored in the history for 
the contact to whom you sent the message. You can view the history in the Notes-History view.  

 
Note: You can also store a contact's e-mail address in the contact document. When you create an e-mail message, 
the contact's e-mail address automatically appears as the recipient of the message.  
 

Sending E-Mail from ACT! for Notes  
 

You can select different delivery options and different ways to send an e-mail message.  
 

To send an e-mail message:  
 

1. Select a contact that you wish to e-mail.  
 

2. Click the Write action button and select E-Mail. A new E-Mail document will appear.  
 

3. The To: field will be completed if you have entered an e-mail address in the contact document of the selected 
contact. The cc: (carbon copy) and bcc: (blind carbon copy) can be filled in manually or by using the address 
book. You can also enter additional recipients in the To: field by separating them with commas.  

 
Note: Use the Address button on the action bar to select recipient(s) from the Notes Address Book.  
 

4. Enter the Subject of the e-mail.  
 
5. Type the contents of the e-mail message.  
 
6. To select delivery options, click the Delivery button. The Delivery Options dialog box appears.  
 
7. Choose from the following delivery options and click OK:  

(Optional) From the Importance drop-down list, choose an urgency status for the message, such as 
Normal or High. 
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(Optional) From the Delivery Report drop-down list, choose when to report about the receipt of the 
message, such as Only on Failure or None. 

• 

• 
 

(Optional) From the Delivery Priority drop-down list, choose a priority level, such as Normal or High. 
 

8. Select the security preferences such as encrypted.  
 

9. To add a signature to the e-mail, click the Other button on the action bar and select Insert Signature. Your 
signature will be inserted into the body of the message. 

 
10. To send the e-mail message, click 'Send only' or 'Send and save a copy'. To discard an e-mail message, click 

‘Discard changes’. To save an e-mail message, click ‘Save only’. If you create and send the message from a 
Contact view or document, ACT! for Notes saves the message as part of the history.  

 
Generating Broadcast E-Mail  
 
Broadcast E-Mail works much like a Form Letter. You have two choices when creating a Broadcast E-Mail, you can 
create a Broadcast E-Mail without a template or with a template.  First, you create a template of the appropriate type. 
Then, you select contacts and generate e-mail messages.  
 
Creating a Broadcast E-Mail without a template 
 

1. Select the contacts you would like to receive this email. 
 
2. Choose the Write action button then select Broadcast E-Mail.  You will be presented with a dialog of choices, 

the first choice will be “Create Broadcast E-Mail without Template”, choose this option. 
 

 
3. A dialog box will display, giving you the opportunity to type both the subject and the body of the email. 
 
4. Select OK and the emails will be automatically created and sent to the selected contacts. 

 
Creating Broadcast E-Mail templates  
 
To create a Broadcast E-Mail Template:  
 

1. Choose the Write action button then select Template.  You will then be presented with a list of templates that 
can be created in ACT! For Notes.  Select Broadcast E-Mail Template from the list.   A new broadcast e-mail 
template appears.  
 

2. Enter the name of the template and a description.  
 

3. Enter the subject of the Broadcast E-Mail.  
 

4. Enter the body of the e-mail. You may choose to create attachments in the body of your broadcast email.  Use 
the paperclip smarticon or choose FILE > ATTACH. 
 

5. Click Exit on the action bar to save the template.  
 

To use a Broadcast E-Mail template:  
 

1. Select the contacts you would like to receive this email then choose WRITE > BROADCAST EMAIL. A 
dialog box list of the Broadcast E-Mail Templates appears  
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2. Choose the appropriate Broadcast e-mail and Click OK.  
 

ACT! for Notes generates and sends the broadcast e-mail messages.  
 

Note: Be sure that each contact has an e-mail address entered in his/her contact document or a note will be generated 
instead of an e-mail for those contacts.  
 
Note: You can create a broadcast e-mail on the fly without a template by choosing to do so in the dialog box.  The 
downside to that is that you can only enter plain text into the body field of such and email and cannot use formatting or 
attachments. 
 
Where to Find Broadcast E-Mail Templates  
 
Broadcast E-Mail Templates can be found in the ADMIN Navigator page under Correspondence 
Setup\Correspondence Templates view.  
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Chapter 10: Letters  
 
About Letters  
 
You can use ACT! for Notes to write letters and form letters which are designed to be printed or sent to a selected 
contact.  
 
Where to Find Letters  
 
Letters can be found in Contact Lists, Open Activity Views, Calendar Views and Notes-History Views.  
 
Creating Letters  
 
To create a letter:  
 

1. In the view, select the contact that you are sending the correspondence.  
 

2. Click the Write action button and select Letter. A new letter appears.  
 
ACT! for Notes uses the contact database information to fill in the name and address of the recipient, the salutation 
and the closing information. If this information is incorrect or missing, you can edit it.  
 

To write a letter:  
 

1. Position the cursor after Dear and type the salutation, such as the person’s first name.  
 
Note: The contact’s name or another salutation appears in this field only if the salutation field of the contact 
document contains a value.  
 
2. Type the body of the letter below the salutation. Errors in the body can be corrected by using the backspace 

and delete keys. Additionally, you can use the standard Lotus Notes text properties and other formatting 
options to format the letter as you write.  

 
3. Type the closing information. Your name automatically appears in the closing as you are the creator of the 

letter, however, this information is editable.  
 
4. When finished, you can print or save the letter by using the Print and Exit buttons on the action bar.  
 
 

Editing and Deleting Letters  
 
After creating a letter, you can edit or delete letters. For further information on editing and deleting letters, refer to 
Chapter 2 “A Quick Tour of ACT! for Notes”.  
 
Creating Form Letter Templates  
 
To create a Form Letter Template:  
 

1. From the Actions menu, choose WRITE>TEMPLATE…, select Form Letter Template and click  
OK. A new Form Letter Template appears.  

 

 40



ACT! for Notes 4.1                                                                                                                                     User’s Guide 

2. Type the name of the template in the field provided. The template name is used when generating form letters.  
 

3. Type a description of the template.  
 

4. The form letter template provides instructions on how to format the heading. Click the letter formatting pop-
up to see the dialog box of options.  

 

 
 

(a) Select a Date Format. ACT! for Notes inserts the current date into your form letter. Once a date format is 
selected Click OK.  

 
(b) Select an Addressee format. ACT! for Notes uses the information from the contact database to personalize 
the address for each contact. Select the items to include from the list on the left, one at a time. Select the item 
then click the Add>> button. From your selections, you build an address format in the Heading Display box 
on the right. If you make an error, you can delete a selection by clicking <<Remove. Click OK when you 
have completed creating the address.  

 
(c) Select the Salutation. You may choose to use the contact’s first name, full name (everything typed in the 
contact field), or the value in the Salutation field. 

 
(d) Select the Spacing. The defaults are considered standard for a business letter.  

 
(e) You may insert an optional header at the top of the form letter; this can be text or a graphic. If you want to 
use a graphic, choose FILE > IMPORT to import the graphic file into your form letter.  

 
5. Type the body of the letter. You can use the standard Lotus Notes formatting options in the body of the letter, 

such as changing the font style or size. For more information, see the Lotus Notes documentation.  
 

6. Select the closing and type it in. The signer’s name will be generated when you create the form letters.  
 
7. When finished, click the exit button on the action bar to save the template.  
 

Creating Form Letters  
 

You can create a form letter and send it to multiple contacts by using a Form Letter Template. A form letter 
contains three parts: the contact name and address, the body, and the closing. To create a form letter, you need to 
create a form letter template, write the body of the letter, and then generate the form letters.  
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The body appears in each form letter when you generate the letters. Also, ACT! for Notes takes the contact 
information from the selected contact documents and inserts that information in the name and address section of 
each letter.  
 

To create Form Letters:  
 

1. Select the WRITE action button then choose Form Letter.  
 

A dialog box list of the Form Letter Templates appears.  
 

2. Choose the appropriate Form Letter Template and Click OK.  
 
3. A dialog box will display asking whose name should display in the closing.    As the creator, your name and 

title will display.  At this point, you may also choose to either insert the signature from the User doc or 
browse for a signature you have on file somewhere. 

 
4. ACT! for Notes generates the form letters and opens the Unprinted Correspondence view displaying all 

correspondence with an Open status.  The form letters are categorized by Template name. 
 

Where to Find Form Letter Templates  
 
Form Letter Templates can be found in the ADMIN Navigator Page under Correspondence Setup/Correspondence 
Templates View.  
 
Where to Find Form Letters  
 
Form letters can be found in Contact Lists, Open Activity Views, Calendar Views, Notes-History and Correspondence 
Setup/Correspondence Template Views.   You may open the Unprinted Correspondence View without creating Form 
Letters by choosing VIEW > ACTIVITIES > UNPRINTED CORRESPONDENCE. 
 
Editing Form Letter Templates 
 

A form letter template is editable. If you have generated form letters, those letters will not change. If you generate 
form letters and want to make changes to them, you can edit a form letter to customize it; however, the changes 
will not be propagated to other form letters created with the same template. In order to make universal changes, 
you need to change the form letter template and regenerate the form letters.  

 
To edit a Form Letter Template:  
 

1. From the View menu, choose CORRESPONDENCE SETUP>CORRESPONDENCE  
TEMPLATES. ACT! for Notes displays a view with the current templates in the database.   

  
2. Select the Form Letter Template that you want to edit.  

 
3. Press Ctrl+E to edit the form letter template or Click the Edit button on the SmartIcons bar. The  

Form Letter Template appears in edit mode.  
 

4. Make the changes you want.  
 
5. When you are finished, click the exit button on the action bar to save the template.  
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Printing letters and form letters  
 
You can print and send letters after you have created or generated the form letters. ACT! for Notes displays all form 
letters together in the Activity/Unprinted Correspondence view. If you want, you can open each letter and check the 
contents before printing it or select all the letters and print them.  
 
To print letters and form letters:  
 

1. Select the form letter(s) that you want to print in an activity view.  
 

2. From the File menu, choose Print.  
 

3. The File Print dialog box appears. Click OK to begin printing the selected letters. ACT! for Notes prints each 
selected letter.  

 
4. If you wish, you can mark the form letter documents as completed after sending them by choosing the 

Activity action button then selecting Mark Completed.  
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Chapter 11: Faxes  
 

About Faxes  
 
You can quickly create a fax message for a contact and send that message using WinFax Pro 8.01 or later.  

 
Where to Find Faxes  
 
Faxes can be found in Contact Lists, Open Activity Views, Calendar Views and Notes-History Views.  

 

Creating a Fax Message  
 
To create a fax message:  
 

1. In a view, select the contact document for the contact that you want to send the fax.  
 

2. Choose the Write action button then select Fax. A new fax document appears for creating the fax message. 
The document displays certain information by default, such as the contact's name and company name.  
 

3. Write a brief description in Subject field.  
 

4. Double check the fax number to ensure that it is correct.    
 

5. Type the number of pages in the Pages field.  
 

6. (Optional) If the fax is from someone else, type that person's name in the From field. As the creator, your 
name appears in this field by default.  
 

7. Type the message you want in the field below Subject.  
 
8. Save the document by clicking the exit button on the action bar to save it and return to the previous view. In 

addition, you can save your fax document using the File menu. Saving from the File menu does not close 
your document, allowing you to continue to work. If you are sending this fax manually from a fax machine, 
choose the Print action button.  If you plan to send the fax now using WinFax Pro, leave the fax document 
open.  

 
Note: You can view open fax documents in the activity views, or you can also use the Contact List view.  
 
 

Sending a Fax Message Using WinFax PRO  
 

You can send a fax message from ACT! for Notes by using the Quick Fax button on the action bar. You must have 
WinFax PRO 8.01 or later installed to use this feature.  
 

To send a fax message using the Quick Fax button:  
 

1. Create a new fax message document or open an existing one in ACT! for Notes.  
 

2. You can find fax message documents in the Contact List view or an activity view.  
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3. Click the Quick Fax button. The WinFax PRO Send dialog box appears.  
 

4. Click the Send button to send the fax. For more information, refer to the WinFax PRO user's guide.  
 

Generating Broadcast Faxes  
 

Broadcast Fax works much like the Form Letter: First, you create a template of the appropriate type. Then, you 
select contacts and generate the faxes.  
 

Creating a Broadcast Fax Template:  
 
1. Choose the Write action button then choose Broadcast Fax Template.  

 
A new Broadcast Fax Template appears.  

 
2. Enter the name of the template and an optional description.  

 
3. (Optional) Enter the number of fax pages.  

 
4. Enter the subject of the fax.  

 
5. Enter the body of the fax.  

 
6. Click Exit on the action bar to save the template.  

 
 

To use a Broadcast Fax Template:  
 

1. Select contacts and choose the Write action button then select Broadcast Fax. A dialog box appears asking 
you to choose a Broadcast Fax Template.   

 
2. Select the appropriate Broadcast Fax Template.  

 
ACT! for Notes will generate the faxes and ask if you would like to use WinFax Pro to send these letters.  If 
you choose yes, and you do not have WinFax Pro installed on your machine, the faxes will not be created.  If 
you choose no, you may view the generated broadcast faxes, by expanding the selected contacts and you will 
see that each has an associated Broadcast Fax. You may also view these faxes in the Unprinted 
Correspondence view (VIEW > ACTIVITIES > UNPRINTED CORRESPONDENCE.  You can select these 
faxes and print them from the Unprinted Correspondence view where they are grouped by template name.  
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Chapter 12: PDA Synchronization  
 

These guidelines will outline the process needed for synchronization to occur between ACT! For Notes Activity 
and Contact documents and the Appointment records in a standard Notes Mail file and a Notes Address Book, 
independent of what Third Party solution you have installed as long as the current conduit has the capability of 
synchronizing Notes Mail Appointments with a PDA and Contact documents in your Name and Address Book, 
then ACT! For Notes Activity and Contact documents may be synchronized by way of that functionality. 
 
Alert: Activity/Calendar Synchronization is not available with High Level Calendar Integration.  You can 
synchronize Contacts with your Name and Address Book with either level of Calendar Integration. 
 
 

Activity/Calendar Synchronization 
 
Only Low-Level Calendar integration provides an automatic one directional push from ACT! For Notes to the 
Notes Mail file. It requires the User to choose the Activity action button and then Pull Mail File Calendar Changes 
in order to retrieve changes to ACT! For Notes from the Notes Mail File. 
 
1. Set up Low-Level Calendar integration for each user who would like to synchronize activities in ACT! For 

Notes with their PDA, by applying the ACT! For Notes Standard Mail Template to their mail file. 
2. Create a User document for the person in ACT! for Notes and select the following in the Calendar Integration 

section: Synchronize Calendar with my mail file and Email Invitations to my mail file. 
 
This template adds two hidden views to the mail file ActivityID and PullMailFileCalendarChanges, to make the 
process faster and more efficient.  ACT! For Notes finds the mail file through the Location document, so ensure 
that the location document is set up properly. 
 
Any activity created in ACT! For Notes and Scheduled for the User will automatically display on the User’s mail 
file calendar.  Once synchronization with the PDA has occurred, all new activities created in the PDA and mail 
file calendar can be placed in ACT! For Notes by going to ACT! For Notes and choosing ACTIVITY > PULL 
MAIL FILE CALENDAR CHANGES.  The User will be presented with two choices: Selected Documents and 
Based on Date Criteria. 
 
By Selected documents – if the User chooses this option they will be presented with a List of all Mail file 
Appointments, where they can select which documents should be synchronized with ACT! For Notes.  
 
Based on Date Criteria – if the User chooses this option they will be presented with an input dialog to select 
documents Created before or after a certain date.  
 

Contact and Address Book Synchronization 
 
Contacts in ACT! for Notes are synchronized with the Name and  Address Book(NAB). Since ACT! for Notes is 
a collaborative application, users of ACT! for Notes can have individually defined, overlapping lists of contacts to 
synchronize with their NAB.  A simple mechanism using private folders is provided for each user to select and 
keep updated a list of contacts to synchronize. 
 
1. The Preferences document must be set up to enable PDA synchronization on a database level. 
2. The User documents must be set up individual preferences for synchronization.  The file path and name of the 

user’s personal address book must be specified here. 
  
A private on first use folder is already set up titled “My PDA Contacts”, the name of this folder cannot be 
changed.  Any contacts that the user would like synchronized to their PDA would have to be placed in this folder.  
In all of the ‘Contact’ views, there is an action under the Other action button, Place in My PDA Folder. 
When the User selects this option, they will be presented with three options:  All Contact documents, Selected 
Documents and Based on Field Values. 
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All Contact Documents – This action will place all contact documents in ACT! For Notes into the PDA folder. 
 
Selected Documents – This action will place any previously selected contact documents (by placing a checkmark 
next to the document(s)) into the PDA folder. 
 
Based on Field Values – There are two choices within this option.  Based on a Manager’s name or Based on a 
field value on the contact document. 
  
 Based on Manager’s Name – the User will select a Manager’s (from the Security Section) name and all the 
documents that that person is the Manager of will be placed in the PDA folder. 
 
 Based on a field value – the User can set a value for any one of the following fields to be placed in the PDA 
folder 
 Contact, Company, Title, Department, Phone Number, Ext, Fax, Salutation, E-Mail, ID/Status, Last Results, 
Groups, Address 1,  Address 2, Address 3, City, State, Zip Code, URL or Country. 
 
Once documents have been placed in the folder, the user will be taken automatically to the ‘My PDA Contacts’ 
folder.  They may also choose at any time OTHER > GO TO MY PDA FOLDER.   There are three action buttons 
which will assist with Synchronization:  Synchronize, Remove from PDA Folder and Log. 
 
Synchronize – There are two choices within this action button, All documents or Selected documents. 
 
 All Documents – this action will synchronize all documents in the PDA folder with the User’s NAB. 
 
 Selected Documents – this action will synchronize only the previously selected documents (by placing a 
checkmark next to the document(s)) with the User’s NAB. 
 
Remove from PDA Folder – There are three choices available from this action:  All Contact Documents, 
Selected Documents and Based on Field Value (see description above for further information). 
 
Log – This action allows you to view information about synchronization; such as when synchronization occurred, 
how many documents were synchronized, etc.  There are three choices available from this action:  View Log, 
Trim Log and Purge Log. 
 
 View Log – Allows the user to view their entire log. 
  
 Trim Log – Allows the user to remove all but the last 10 synchronization log entries. 
 
 Purge Log – Allows the user to completely remove all synchronization log entries. 
  
 

Import from NAB 
 
To retrieve new contacts you have created/updated in your PDA, synchronize with the NAB, then follow the 
Import from NAB process described in Chapter 13 to create them in ACT! For Notes. 
 
Deletions from the PDA and Address Book are not sent back to ACT! For Notes. 
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Chapter 13: Managing Your Data 
 

 
Go To My User Document 

 
User documents are required for every person who will be using ACT! For Notes in your organization. Normally, 
your ACT! For Notes Administrator creates these documents in advance.    
 
To view your own User Document, click on the Other action button and select Go To My User Document.   
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Your User Document displays. 
 

 
 
 

Edit the document by pressing the  red pencil button in the tool bar.  
 
Your name appears in the User field. The organization part of the hierarchical name appears in the Company field. 
 
Enter the basic information about you.  Title, Phone, Address, City, State, and Zip Code fields, if the fields are not 
already filled in. 
 
 “User preferences” configures the following options for you in the database. 
 
1. The Create Note when fields Change options for a Contact Form or Company Form determine whether ACT! 

For Notes creates a note containing the new information when one of these fields changes.  
 

For example, if the Last Results option is selected for the contact form and the user makes a change to that field, 
ACT! For Notes stores the new information from this field in a note.  

**This is only true for contact and company documents in which the user is the document manager.   

Check the boxes for fields for which you want these notes created for this user.  
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2. The Calendar Integration fields cause ACT! For Notes to interact with Notes mail file such that the ACT! For 
Notes calendar and the mail file calendar remain consistent and ACT! For Notes invitations are sent to the 
user’s mail file when activities are scheduled for them.  

 
You must have upgraded the design of the user’s mail file database and selected the correct Calendar Profile 
options for this to work completely.  See “Enabling Calendar Integration” in this guide or Chapter 8 in the User’s 
Guide for a more complete discussion of Calendar Integration.  

Check both boxes in this area if you want to enable Calendar Integration for this user.  

3. NAB Integration (Optional).   This feature allows you to select the Personal NAB for PDA synchronization of 
contact documents. 

 
4. (Optional)  The Word Processor (32-bit) feature allows you to select the type of word processor used for 

creating Word Processor Documents. The selected Word Processor will automatically launch when a Word 
Processor Document is created.  

 
ACT! For Notes work with the following (32 bit) word processors: Lotus Word Pro, Microsoft Word and Corel 
Word Perfect.  

 
 
5. The Security Settings feature allows you to set Security Preferences for the following features:  

 
Set Default Security Status on ALL documents the user creates. The settings can be manually changed on 
document per document basis, but will always default to values originally set in the User document. 

Determine if the document is a public or private document. 
 

Select the document manager(s). 
 

Determine which user(s) have read/write access to the document. 
 
 

6. The Signature feature allows you to attach a piece of text, an image or an HTML file to append copyright 
message or personal matter when using e-mail within AFN. 

 
Save the document by clicking the Exit action button. 

 
 

Synchronize Data 
 
Anytime any of the information for a Contact or Company document changes you have the option to also change 
all of the response documents.  Select the main document (Contact or Company) click the twisty down and select 
the response documents (notes, activities, etc.) under it.  Choose the Other action button, and select Synchronize 
Data.  Any inherited information that you changed on the main document (Contact or Company) will now change 
in the response documents (anything under the twisty). 
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Print Form 
 
This feature will simply allow you to print the whole form,(Main Documents and Response Documents) it will 
open up all the tabs so that you may print the whole form and not just what’s in the view.   
 

Replace or Clear Field Values 
 
This feature also found under the Other action button allows you to change information on multiple documents for 
the same fields.  You would select the documents that you would like to change and then click the Other action 
button and choose to Replace Field Values or Clear Field Values.   
 

 
 
If you select Replace Field Values you will see the following form appear.  You will need to fill in the fields that 
you want to change for all of your documents (be careful because this will change the fields on all the selected 
documents). 
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When you select OK, it will prompt you to make sure that you do want to update all the currently selected 
documents. 
  

 
 
If you select Clear Field Values in the dialog box. 
 

 
 
You will see this form, so that you may select the fields you would like to clear on the documents you selected. 
 

 
 
 
When you choose Continue it will prompt you to make sure you have the appropriate fields selected to clear. 
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Click OK and the fields you selected will be blank.  
 

Import from Name & Address Book 
 
Import from Name and Address Book allows you to bring in Contacts from your personal Name and Address 
Book.  To do this, click the Other action button and choose Import from Name & Address Book.  You will see the 
following dialog box.  Choose the Add button, to open your personal address book in order to select those 
contacts to add to ACT! For Notes. 
 
Alert: Although you can bring Users and Groups from the Name and Address Book, you can only do so using a 
Public name and address book, since those names are later used for security purposes.  If you try to import a user 
or a group from the local address book, you will get an error message and the import will be automatically reset to 
Contact. 
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You will see the Contact(s) names that you selected.  If they are correct, click OK.   
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You will now see these Contact name(s) appear in the Contact List view.  
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Export Utility 
 
Export Utility provides a tool to export ACT! For Notes information into a text or document file.   
 
Note:  This action will not remove information from ACT! For Notes, it will simply copy information out. 
 
Select the Contacts that you would like specific information Exported, click the Other action button and choose 
Export Utility.   

 
You will see this dialog box with three tabs.  The first tab is the Settings, this allows you to setup your new 
document by: 
 
Define the file name and path 
Determine the file type, and  
Choose to include Column Headers or not.  
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The next tab Common Fields allows you to select the fields that you would like in your export, you do this by 
choosing the field in the left margin. 
 

 
 
The User Fields tab allows you to select the User Fields that you would like to include in your export.   
 

      
 
Choose OK when you are finished with your selections. 
 
A file will automatically be created based on the information you provided on the Settings tab.  You now need to 
go open it in the application you selected. 
 
Note:  You can easily open a text file in any spreadsheet application. 
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Reporting  
 

Reporting provides a tool to query ACT! For Notes information and export it into a spreadsheet file.  It has a 
Query Builder dialog to make it easier to create/update a search query and stores the query in ACT! For Notes.  
All documents meeting the search criteria are exported along with the column headers. 
 
Select the Other action button, and choose Reporting. The Reporting dialog box appears. 
 

  
 
Select Main or Response documents to export to your spreadsheet file. 
 
Check the type of documents that you want to export (Contact, User or Company). 
 
Select the fields that you want to export. 
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Building the Query.  After selecting the fields you would like included in your report, select the Query Builder 
tab. 
  

 
 
We are interested in searching our database to determine which Contacts in the New York State area have a title 
of President.  We will build a query by inputting this information. 
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Operators Legend: 
= equal contains Text is part of a field  
<= Less than or equal to does not contain Text is not part of a field  
>= Greater than or equal to ( ) Isolate condition 
!= Not equal to AND Multiple conditions must be true 
< Less than OR Only one of multiple conditions must be true 
> Greater than NOT Negative condition 
 
Follow these steps to build this Query.   
 
Select  the field value from the left box.  In our case “State”  then choose the “Paste field”  button.   
In the bottom center, select the appropriate operator.  In our case, select contains or =. 
In the bottom right, type the field value.  In our case, type “NY” then select the “Paste value” button.   
 
Note:  This accomplishes the first portion of our search; all contacts in the state of New York. 
 
In the operator section, select AND because we want the documents to meet both of these criteria. 
Select the “Title” field from the left and choose to “Paste field”. 
Select operator contains or = President.    
 
Note:  Contains operator will allow the search to pick up Vice President as well.  = operator will only allow for 
the exact value of President.  
 
On the bottom right, type the value “President” (this search is not case specific) then choose to “Paste value”. 
 

 
 
 
If you would like to save this query, click the Save Query button.  A dialog box appears requesting that you name 
your query.  We will name our query NY Presidents.   
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Load Query will allow you to pull up a previously saved query. 
 
Remove Query will allow you to delete a previously saved query. 
 
Back to the Export tab. 
 

 
 
Click on the Run Query button.  A spreadsheet file will launch with the results of your query. 
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